
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://bismarcktribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-12-07 16:49:39" />
<meta name="tncms-access-criteria" content="{&quot;5e36caf6-2613-11ec-8a86-fb523b5e7f02&quot;:[&quot;0fa0fdaa-260c-11ec-8a86-e33faa8c84e4&quot;,&quot;2e0f840a-260c-11ec-8a86-270b10fb7f57&quot;],&quot;6f28b4fa-2613-11ec-8a86-cb7acb6cd9c9&quot;:[&quot;0fa0fdaa-260c-11ec-8a86-e33faa8c84e4&quot;],&quot;828a8316-2613-11ec-8a86-2fe007778c09&quot;:[&quot;0fa0fdaa-260c-11ec-8a86-e33faa8c84e4&quot;,&quot;2e0f840a-260c-11ec-8a86-270b10fb7f57&quot;],&quot;64e826ae-2615-11ec-8a86-0771ced91df4&quot;:[],&quot;7318f5a0-2615-11ec-8a86-2b8aa2b00bd7&quot;:[],&quot;7f012838-2615-11ec-8a86-73edb12e418c&quot;:[&quot;0fa0fdaa-260c-11ec-8a86-e33faa8c84e4&quot;,&quot;2e0f840a-260c-11ec-8a86-270b10fb7f57&quot;],&quot;97412704-2615-11ec-8a86-47b98429a779&quot;:[&quot;0fa0fdaa-260c-11ec-8a86-e33faa8c84e4&quot;,&quot;2e0f840a-260c-11ec-8a86-270b10fb7f57&quot;],&quot;a78d22f2-2615-11ec-8a86-d7a8bf31a285&quot;:[&quot;0fa0fdaa-260c-11ec-8a86-e33faa8c84e4&quot;,&quot;2e0f840a-260c-11ec-8a86-270b10fb7f57&quot;],&quot;133b8364-2615-11ec-8a86-3b86d2c611da&quot;:[&quot;0fa0fdaa-260c-11ec-8a86-e33faa8c84e4&quot;,&quot;2e0f840a-260c-11ec-8a86-270b10fb7f57&quot;],&quot;036e8f94-2615-11ec-8a86-43d28001c406&quot;:[&quot;0fa0fdaa-260c-11ec-8a86-e33faa8c84e4&quot;,&quot;2e0f840a-260c-11ec-8a86-270b10fb7f57&quot;],&quot;21a608e8-2615-11ec-8a86-6f807d85b8af&quot;:[&quot;0fa0fdaa-260c-11ec-8a86-e33faa8c84e4&quot;,&quot;2e0f840a-260c-11ec-8a86-270b10fb7f57&quot;],&quot;5336675e-2615-11ec-8a86-4f19f86dab1a&quot;:[&quot;0fa0fdaa-260c-11ec-8a86-e33faa8c84e4&quot;,&quot;2e0f840a-260c-11ec-8a86-270b10fb7f57&quot;]}" />
<meta name="tncms-criteria-ids" content="0fa0fdaa-260c-11ec-8a86-e33faa8c84e4,2e0f840a-260c-11ec-8a86-270b10fb7f57" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="a88f16d4-78d4-11ed-a476-2783674bc199" />
<meta name="keywords" content="williston, caleb osborn, swimming, sport, military, ichthyology, team, gabriel dohrmann, century, davin haag, goaltender, shootout, shooter, second period, montana, north dakota, south dakota, mathematics, sacramento, samford, william, basketball, brayden weidner, hunting, dickinson, athletics, fg, three-pointer, minot, foul" />
<meta name="news_keywords" content="williston, caleb osborn, swimming, sport, military, ichthyology, team, gabriel dohrmann, century, davin haag, goaltender, shootout, shooter, second period, montana, north dakota, south dakota, mathematics, sacramento, samford, william, basketball, brayden weidner, hunting, dickinson, athletics, fg, three-pointer, minot, foul" />
<meta name="description" content="CLASS A BOYS BASKETBALL" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=376116429" />
<meta name="google-play-app" content="app-id=com.bismarcktribune.news" />
<meta name="robots" content="max-image-preview:standard" />
<meta name="google-site-verification" content="6p76RwWznjcreX7OBJlrDqLu_3gsA8wvucWE8o5VH6M" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="bitly-verification" content="http://bistrib.com/logo/fbshare.jpg" />
<meta name="y_key" content="7XaQekDV34E_ab9SwjFq8qfRvHYqD.dmxkbtJMpt5.KBFa5YrFcS8S7tfWz9oxEA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/custom/image/df247404-a5d3-11e5-af10-a3b3002902cc.jpg?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Area Scores: Dec. 11" />
<meta property="og:description" content="CLASS A BOYS BASKETBALL" />
<meta property="og:site_name" content="Bismarck Tribune" />
<meta property="og:section" content="College" />
<meta property="fb:app_id" content="132539930105010" />
<meta property="article:publisher" content="https://www.facebook.com/BisTrib" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/custom/image/df247404-a5d3-11e5-af10-a3b3002902cc.jpg?resize=200%2C200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bistrib" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1670572812"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1670572811"/>
<style>/*<![CDATA[*/ .follow-links-2056296 li { margin-right: 1px; padding: 0; } .follow-links-2056296 li a, .follow-links-2056296 li a:focus, .follow-links-2056296 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2056296 li a:hover { text-decoration: none; } .follow-links-2056296 li a.fb,.follow-links-2056296 li a.fb:hover { color: #3A59A5; } .follow-links-2056296 li a.tw,.follow-links-2056296 li a.tw:hover { color: #46C8F9; } .follow-links-2056296 li a.is,.follow-links-2056296 li a.is:hover { color: #D4C4A2; } .follow-links-2056296 li a.li,.follow-links-2056296 li a.li:hover { color: #1B86BC; } .follow-links-2056260 li { margin-right: 1px; padding: 0; } .follow-links-2056260 li a, .follow-links-2056260 li a:focus, .follow-links-2056260 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2056260 li a:hover { text-decoration: none; } .follow-links-2056260 li a.fb,.follow-links-2056260 li a.fb:hover { color: #3A59A5; } .follow-links-2056260 li a.tw,.follow-links-2056260 li a.tw:hover { color: #46C8F9; } .follow-links-2056260 li a.is,.follow-links-2056260 li a.is:hover { color: #D4C4A2; } .follow-links-2056260 li a.li,.follow-links-2056260 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/bismarcktribune.com\/sports\/college\/area-scores-dec-11\/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"},"content":{"id":"a88f16d4-78d4-11ed-a476-2783674bc199","title":"Area Scores: Dec. 11","type":"article","published_time":"2022-12-11T04:15:00Z","tags":["williston","caleb osborn","swimming","sport","military","ichthyology","team","gabriel dohrmann","century","davin haag","goaltender","shootout","shooter","second period","montana","north dakota","south dakota","mathematics","sacramento","samford","william","basketball","brayden weidner","hunting","dickinson","athletics","fg","three-pointer","minot","foul"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports\/college","sports\/high-school"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["agate"]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":2439},"byline":""},"product":{"version":"1.65.3"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"a88f16d4-78d4-11ed-a476-2783674bc199","app":"editorial","ga_page":"\/sports\/college\/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":641}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: agate');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'a88f16d4-78d4-11ed-a476-2783674bc199'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/bismarcktribune.com.js?_dc=121022"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=121022"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["williston","caleb osborn","swimming","sport","military","ichthyology","team","gabriel dohrmann","century","davin haag"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    
    
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    }
     /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":46,"tablet_ad_breaks":38,"desktop_ad_breaks":32}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '168612629367'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1668758417"></script>
<script>/*<![CDATA[*/ document.addEventListener('TownnewsSegmentLoaded', async function(oEvent) {
    try {
        console.log('Checking to see if the user needs to have a meter patch');
        
        if (window.localStorage.getItem('patchMeter')) {
            console.log('User already patched');
            return;
        }

        const oUser = window.analytics.user();
        if (!oUser) {
            throw new Exception('No segment user returned');
        }

        const oResult = await window.fetch('/tncms/dmp/segment_audiences/?anonymous_id=' + encodeURIComponent(oUser.anonymousId()), {
            method: 'GET',
            headers: {
                'Accept': 'application/json'
            }
        });

        const oJSON = await oResult.json();
        const oSearch = oJSON.audiences.find(oEl => {
            return oEl.id && oEl.id === 'non_subscriber_content_cap_in_last_45_days';
        });

        if (!oSearch) {
            window.localStorage.setItem('patchMeter', true);
            console.log('Not found in the 45 day content user audience');
            return;
        }

        const oCookies = Object.fromEntries(document.cookie.split('; ').map(c => c.split('=')));
        for (const [sKey, xValue] of Object.entries(oCookies)) {
            if (sKey.indexOf('tncms:meter:assets') === 0) {
                let oExpires = new Date();
                oExpires.setDate(oExpires.getDate() + Math.floor(Math.random() * 4) + 6);
                document.cookie = sKey + '=100000; expires=' + oExpires.toGMTString() + '; path=/; SameSite=Strict';
            }
        };

        window.localStorage.setItem('patchMeter', true);
    } catch(oError) {
        console.log('Patch Meter Error', oError);
    } 
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1670572812"></script>

            
            <title>Area Scores: Dec. 11</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://bismarcktribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/custom/image/df1df6ce-a5d3-11e5-af0f-f795cb5d314d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Area Scores: Dec. 11" href="http://bismarcktribune.com/search/?f=rss&amp;t=article&amp;c=sports/college&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-a88f16d4-78d4-11ed-a476-2783674bc199  section-sports section-college type-article infinity-summary-siderail" data-path="/sports/college">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('bismarcktribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html&amp;townnews.content.id=a88f16d4-78d4-11ed-a476-2783674bc199&amp;townnews.content.title=Area+Scores%3A+Dec.+11&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-11T04%3A15%3A00Z&amp;townnews.content.tags.0=williston&amp;townnews.content.tags.1=caleb+osborn&amp;townnews.content.tags.2=swimming&amp;townnews.content.tags.3=sport&amp;townnews.content.tags.4=military&amp;townnews.content.tags.5=ichthyology&amp;townnews.content.tags.6=team&amp;townnews.content.tags.7=gabriel+dohrmann&amp;townnews.content.tags.8=century&amp;townnews.content.tags.9=davin+haag&amp;townnews.content.tags.10=goaltender&amp;townnews.content.tags.11=shootout&amp;townnews.content.tags.12=shooter&amp;townnews.content.tags.13=second+period&amp;townnews.content.tags.14=montana&amp;townnews.content.tags.15=north+dakota&amp;townnews.content.tags.16=south+dakota&amp;townnews.content.tags.17=mathematics&amp;townnews.content.tags.18=sacramento&amp;townnews.content.tags.19=samford&amp;townnews.content.tags.20=william&amp;townnews.content.tags.21=basketball&amp;townnews.content.tags.22=brayden+weidner&amp;townnews.content.tags.23=hunting&amp;townnews.content.tags.24=dickinson&amp;townnews.content.tags.25=athletics&amp;townnews.content.tags.26=fg&amp;townnews.content.tags.27=three-pointer&amp;townnews.content.tags.28=minot&amp;townnews.content.tags.29=foul&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports%2Fcollege&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Fhigh-school&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=agate&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=2439&amp;townnews.content.byline=&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=35&amp;tncms.asset.id=a88f16d4-78d4-11ed-a476-2783674bc199&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fcollege%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=641" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://bismarcktribune.com/sports/college/article_a88f16d4-78d4-11ed-a476-2783674bc199.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"bismarcktribune.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college","weather_temp":8,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/college","asset_sections":"sports\/college,sports\/high-school","asset_id":"a88f16d4-78d4-11ed-a476-2783674bc199","asset_headline":"Area Scores: Dec. 11","asset_byline":"","asset_pub_date":"12\/10\/2022","asset_pub_time":"10:15 pm","asset_pub_iso8601":"2022-12-10T22:15:00-06:00","asset_canonical":"https:\/\/bismarcktribune.com\/sports\/college\/area-scores-dec-11\/article_a88f16d4-78d4-11ed-a476-2783674bc199.html","asset_content_length":27042,"asset_related_length":0,"asset_has_video":"no","asset_tag_1":"williston","asset_tag_2":"caleb osborn","asset_tag_3":"swimming","asset_tag_4":"sport","asset_tag_5":"military","asset_tag_6":"ichthyology","asset_tag_7":"team","asset_tag_8":"gabriel dohrmann","asset_tag_9":"century","asset_tag_10":"davin haag","asset_flag_1":"agate","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(__tnt.user.loggedIn && window.sessionStorage){ 
            var sUserUUID = window.sessionStorage.getItem('lee_uuid');
            if(!sUserUUID){
                sUserUUID = getUserToken().sub;
                window.sessionStorage.setItem('lee_uuid', sUserUUID);
            }
        }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/custom/image/96a62bf8-2b6c-11ec-b63a-0393eaab7cf2.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://bismarcktribune.com/users/signup/?referer_url=https%253A%252F%252Fbismarcktribune.com%252Fsports%252Fcollege%252Farea-scores-dec-11%252Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://bismarcktribune.com/users/login/?referer_url=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #0178b9;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://bismarcktribune.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://bismarcktribune.com/users/login/?referer_url=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/bismarcktribune.com.js?_dc=12.10.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'bismarcktribune.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '286',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/custom/image/96a62bf8-2b6c-11ec-b63a-0393eaab7cf2.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://bismarcktribune.com/users/login/?referer_url=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #0178b9; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=bismarcktribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=bismarcktribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=bismarcktribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://bismarcktribune.com/tncms/admin/editorial-asset/?edit=a88f16d4-78d4-11ed-a476-2783674bc199"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2252932" class="tncms-block"></div></div><form method="post" action="https://bismarcktribune.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Bismarck Tribune" src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/custom/image/96a62bf8-2b6c-11ec-b63a-0393eaab7cf2.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=58501">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">8&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://bismarcktribune.com/users/login/?referer_url=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://bismarcktribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/public-notices/" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/local/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wildfires" href="/resources/wildfires/" >
                                    <span class="nav-label">Wildfires</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/news/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=news/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-larks" href="/sports/larks/" >
                                    <span class="nav-label">Larks</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bobcats" href="/sports/bobcats/" >
                                    <span class="nav-label">Bobcats</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-247-entertainment" href="/special-section/eedition" >
                                    <span class="nav-label">24/7 Entertainment</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="https://bismarcktribune.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_4ecffcf8-133e-5ddd-96e5-036b1b7e2fe9.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://bismarcktribune.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_143d0e21-3bc0-53af-b37a-6d972750d39e.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://bismarcktribune.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_d97306d7-ac23-53b3-8f1d-10555d3251e8.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-celebrate" href="/announcements" >
                                    <span class="nav-label">Celebrate</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-church-listings" href="https://bismarcktribune.com/church-services-affected-by-the-coronavirus/article_4a017e56-9cde-5867-811f-3924d4893e7c.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Church Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-graduation" href="/virtual_graduations/" >
                                    <span class="nav-label">Graduation</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-mandan-news" href="/community/mandannews/" >
                                    <span class="nav-label">Mandan News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-hot-properties" href="/hotproperties/" >
                                    <span class="nav-label">Hot Properties</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-best-of-the-best" href="https://bismarcktribune.com/eedition/special-sections/page-w-1/page_210215d2-1c5b-5f9f-aab4-ed4794284132.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Best of the Best</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dakota-adventures" href="https://bismarcktribune.com/special-section/dakota-adventures/collection_0d2127fa-854f-11e8-906b-3b0938a9aefc.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Dakota Adventures</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-finder" href="/finder/" >
                                    <span class="nav-label">Finder</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-marketplace" href="/ads" >
                                    <span class="nav-label">Marketplace</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-hot-properties-listings" href="https://hotproperties.bismarcktribune.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Hot Properties Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar&amp;weather_zip=58501" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2056296" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2056296 follow-links default">
    
    <section id="block-2056296" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://bismarcktribune.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Bismarck Tribune" src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/custom/image/96a62bf8-2b6c-11ec-b63a-0393eaab7cf2.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Bismarck Tribune" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=bismarcktribune.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Bismarck Tribune" src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/custom/image/96a62bf8-2b6c-11ec-b63a-0393eaab7cf2.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://bismarcktribune.com/users/login/?referer_url=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=bismarcktribune.com">My Subscription</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://bismarcktribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://bismarcktribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://bismarcktribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-celebrate"  href="/announcements/" ><span class="nav-label">Celebrate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/resources/wildfires/" ><span class="nav-label">Wildfires</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=58501">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">8&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Area%20Scores%3A%20Dec.%2011&via=bistrib&url=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bismarcktribune.com/tncms/asset/editorial/a88f16d4-78d4-11ed-a476-2783674bc199" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bismarck%20Tribune%5D%20Area%20Scores%3A%20Dec.%2011&body=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Area Scores: Dec. 11</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-a88f16d4-78d4-11ed-a476-2783674bc199-top" twt-comment-count="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html" twt-article-id="a88f16d4-78d4-11ed-a476-2783674bc199">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_A0vGxDS9&posts_ids=a88f16d4-78d4-11ed-a476-2783674bc199")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-a88f16d4-78d4-11ed-a476-2783674bc199-top").innerHTML = openWeb.messages_count['a88f16d4-78d4-11ed-a476-2783674bc199'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Area%20Scores%3A%20Dec.%2011&via=bistrib&url=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bismarcktribune.com/tncms/asset/editorial/a88f16d4-78d4-11ed-a476-2783674bc199" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bismarck%20Tribune%5D%20Area%20Scores%3A%20Dec.%2011&body=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html', '[data-copy-inline-a88f16d4-78d4-11ed-a476-2783674bc199]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a88f16d4-78d4-11ed-a476-2783674bc199
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a88f16d4-78d4-11ed-a476-2783674bc199-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a88f16d4-78d4-11ed-a476-2783674bc199" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a88f16d4-78d4-11ed-a476-2783674bc199" class="save-list-a88f16d4-78d4-11ed-a476-2783674bc199-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a88f16d4-78d4-11ed-a476-2783674bc199" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617047" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2053200" class="tncms-block"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-a88f16d4-78d4-11ed-a476-2783674bc199" class="asset article-default"  data-url="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/custom/image/df247404-a5d3-11e5-af10-a3b3002902cc.jpg?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="bismarcktribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-agate">agate</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Area Scores: Dec. 11</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-12-10T22:15:00-06:00" class="tnt-date asset-date text-muted">
            Dec 10, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-10T22:15:00-06:00" class="tnt-date asset-date text-muted">37 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-a88f16d4-78d4-11ed-a476-2783674bc199-default" twt-comment-count="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html" twt-article-id="a88f16d4-78d4-11ed-a476-2783674bc199">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_A0vGxDS9&posts_ids=a88f16d4-78d4-11ed-a476-2783674bc199")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-a88f16d4-78d4-11ed-a476-2783674bc199-default").innerHTML = openWeb.messages_count['a88f16d4-78d4-11ed-a476-2783674bc199'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-10T22:15:00-06:00">
    <meta itemprop="datePublished" content="2022-12-10T22:15:00-06:00">
    <meta itemprop="dateModified" content="2022-12-10T22:15:00-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="a88f16d4-78d4-11ed-a476-2783674bc199">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content ">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Area%20Scores%3A%20Dec.%2011&via=bistrib&url=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bismarcktribune.com/tncms/asset/editorial/a88f16d4-78d4-11ed-a476-2783674bc199" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Bismarck%20Tribune%5D%20Area%20Scores%3A%20Dec.%2011&body=https%3A%2F%2Fbismarcktribune.com%2Fsports%2Fcollege%2Farea-scores-dec-11%2Farticle_a88f16d4-78d4-11ed-a476-2783674bc199.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a88f16d4-78d4-11ed-a476-2783674bc199"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html', '[data-copy-inline-a88f16d4-78d4-11ed-a476-2783674bc199]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a88f16d4-78d4-11ed-a476-2783674bc199
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a88f16d4-78d4-11ed-a476-2783674bc199-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a88f16d4-78d4-11ed-a476-2783674bc199" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a88f16d4-78d4-11ed-a476-2783674bc199" class="save-list-a88f16d4-78d4-11ed-a476-2783674bc199-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a88f16d4-78d4-11ed-a476-2783674bc199" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><h1>CLASS A BOYS BASKETBALL</h1></div><div class="lee-article-text"><h3>LEGACY 68, WILLISTON 42</h3></div><div class="lee-article-text"><p>Williston;21;21;--;42</p></div><div class="lee-article-text"><p>Legacy;36;32;--;68</p></div><div class="lee-article-text"><p><strong>WILLISTON – </strong>Malaki Sik 12, Ivan Askim 1, Cager Davis 3, Kadin Finders 12, Caden Vaughn 2, Austin Hodenfield 2, Austin Baumer 2, Alex Blume 8. Totals: 11 FG, Three-pointers: Finders 2, Sik, 11-25 FT, 20 Fouls.</p></div><div class="lee-article-text"><p><strong>LEGACY –</strong> Brayden Weidner 19, Chase Knoll 11, Andrew Jablonski 3, Braxton Wurgler 3, Brayden Bloms 3, Jedidiah Derrick 2, Lucas Kupfer 12, Parker Falcon 15. Totals: 14 FG, Three-pointers: Falcon 3, Weidner 2, Knoll 2, Wurgler, Bloms, 13-16 FT, 20 Fouls.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Records:</strong> Legacy 3-0 overall, 2-0 West Region; Williston 0-3, 0-3.</p></div><div class="lee-article-text"><h1>CLASS B BOYS BASKETBALL</h1></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/weather/monstrous-storm-system-could-bring-blizzard-to-north-dakota/article_d57c2300-7715-11ed-8c32-c7c4d9c9f4c9.html#tracking-source=mp-in-article">'Monstrous' storm system could bring blizzard to North Dakota</a></li>
                            
                                <li style="display:none"><a href="/news/local/health/north-dakota-medical-panel-sanctioned-5-doctors-in-2022/article_99360a82-e490-5f72-805c-e900e971e610.html#tracking-source=mp-in-article">North Dakota medical panel sanctioned 5 doctors in 2022</a></li>
                            
                                <li style="display:none"><a href="/entertainment/keke-palmer-announces-pregnancy-on-snl-kanye-west-alleges-kim-kardashian-cheated-and-more-celeb/article_3e03bd34-4890-55c4-bf3a-ae01dd734e26.html#tracking-source=mp-in-article">Keke Palmer announces pregnancy on SNL, Kanye West alleges Kim Kardashian cheated, and more celeb news</a></li>
                            
                                <li style="display:none"><a href="/news/local/bismarck/bismarck-builder-banned-from-doing-business/article_3c98aaba-7804-11ed-823a-4ba61f9f9fc1.html#tracking-source=mp-in-article">Bismarck builder banned from doing business</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/bismarck-school-board-member-pleads-guilty-in-officer-obstruction-case/article_7a241d2a-758d-11ed-8958-8b7ec77210de.html#tracking-source=mp-in-article">Bismarck School Board member pleads guilty in officer obstruction case</a></li>
                            
                                <li style="display:none"><a href="/news/local/bismarck/bismarck-man-sentenced-for-selling-drugs-near-school/article_a45b83ce-758a-11ed-a0d5-8fd1d2b913fc.html#tracking-source=mp-in-article">Bismarck man sentenced for selling drugs near school</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/mandan-man-accused-in-cases-involving-2-ex-girlfriends-charged-with-terrorizing-setting-car-on/article_b9ccb74e-74e2-11ed-a35f-abd1e2e3601a.html#tracking-source=mp-in-article">Mandan man accused in cases involving 2 ex-girlfriends; charged with terrorizing, setting car on fire</a></li>
                            
                                <li style="display:none"><a href="/news/local/education/washburn-teacher-charged-with-sex-crimes-involving-student/article_e7086720-77f9-11ed-811b-23cdf53d8246.html#tracking-source=mp-in-article">Washburn teacher charged with sex crimes involving student</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/details-released-in-plane-mishap-near-regent-planes-tail-clipped-power-line-as-pilot-flew/article_8d427ff4-74d0-11ed-b677-47cd18402b1b.html#tracking-source=mp-in-article">Details released in plane mishap near Regent; plane's tail clipped power line as pilot flew beneath</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/mother-of-teen-break-in-suspects-pleads-not-guilty-to-9-felony-charges/article_bf028d90-74c1-11ed-82a8-cb7b5b1a8e16.html#tracking-source=mp-in-article">Mother of teen break-in suspects pleads not guilty to 9 felony charges</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/3-injured-in-plane-mishap-near-regent-incident-disrupts-power-traffic/article_01aaf648-7402-11ed-9fb8-fbcbe7d8c262.html#tracking-source=mp-in-article">3 injured in plane mishap near Regent; incident disrupts power, traffic</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/govt-and-politics/new-north-dakota-lawmakers-include-young-dairy-farmer-likely-1st-muslim-family-members/article_c0a5a080-6691-11ed-a214-a305371de34d.html#tracking-source=mp-in-article">New North Dakota lawmakers include young dairy farmer, likely 1st Muslim, family members</a></li>
                            
                                <li style="display:none"><a href="/news/local/bismarck/karlsruhe-man-sentenced-to-60-years-for-child-sex-crimes/article_fe7dd6f4-7657-11ed-b047-6f4be2e5d4a5.html#tracking-source=mp-in-article">Karlsruhe man sentenced to 60 years for child sex crimes</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/govt-and-politics/gov-burgum-outlines-record-2-year-budget-plan-for-north-dakota-emphasizes-workforce-flush-finances/article_6cb2a9aa-75b9-11ed-b648-1f9319704c35.html#tracking-source=mp-in-article">Gov. Burgum outlines record 2-year budget plan for North Dakota, emphasizes workforce, flush finances</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/govt-and-politics/rules-to-take-effect-for-north-dakota-k-12-critical-race-theory-ban/article_8e588f58-74aa-11ed-9fa9-c7c26fa955cb.html#tracking-source=mp-in-article">Rules to take effect for North Dakota K-12 critical race theory ban</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>FLASHER 56, KIDDER COUNTY 29</h3></div><div class="lee-article-text"><p>Kidder County;13;19;23;29</p></div><div class="lee-article-text"><p>Flasher;16;29;48;56</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>KIDDER COUNTY –</strong> Collin Zimmerman 15, Jace Larson 4, Dylan Schadegg 4, Lincoln Harter 2, Keaton Lahmann 1. Totals: 13 FG, 2-6 FT, 19 fouls. Three-pointers: 1 (Zimmerman 1).</p></div><div class="lee-article-text"><p><strong>FLASHER –</strong> Trey Heid 7, Carter Bonogosky 10, Grant Haug 5, Javin Friesz 18, Pine Fleck 3, Christian Stewart 2, Joey Richter 11. Totals: 21 FG, 12-23 FT, 11 fouls. Three-pointers: 2 (Heid 1 Haug 1).</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>PARSHALL-NORTH SHORE-PLAZA 62, WASHBURN 54</h3></div><div class="lee-article-text"><p><strong>Quarter scores not available.</strong></p></div><div class="lee-article-text"><p><strong>PARSHALL-NORTH SHORE-PLAZA --</strong> River Querikiol 9, Kayden Four Bears 3, Juoquin Powell 15, Rylie Rodgers 9, Tyson Odermann 16, Jackson Nelson 2, Dwight Old Rock 8.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>WASHBURN --</strong> Dylan Eckel 8, Parker Jacobson 14, Jack Retterath 4, Alex Retterath 19, Aiden Parrill 9. Three-pointers: Jacobson 4, Parrill 1, A. Retterath 1.</p></div><div class="lee-article-text"><h1>CLASS B GIRLS BASKETBALL</h1></div><div class="lee-article-text"><h3>NEW SALEM TOURNAMENT</h3></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h4>Championship</h4></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h4>Glen Ullin-Hebron 45, Kidder County 37</h4></div><div class="lee-article-text"><p>Kidder County;8;19;26;37</p></div><div class="lee-article-text"><p>Glen Ullin-Hebron;9;20;27;45</p></div><div class="lee-article-text"><p><strong>KIDDER COUNTY –</strong> Avery Roth 10, Kylee Rohrich 6, Kennedy Harter 5, Breanah Pfaff 3, Grace Nicholson 2, Taylor Zimmerman 9, Janae Furman 2. Totals: 14 FG, 4-8 FT, 15 fouls. Three-pointers: 5 (Rohroch 2, Harter 1, Pfaff 1, Zimmerman 1).</p></div><div class="lee-article-text"><p><strong>GLEN ULLIN-HEBRON –</strong> Lizzy Duppong 3, Courtnee Soupir 8, Cassie Christiansen 12, Kaley Schatz 5, Taylor Christensen 5, MiKayla Schneider 10, Aleya Dakken 2. Totals: 17 FG, 3-5 FT, 10 fouls. Three-pointers: 8 (Duppong 1, Soupir 1, Christiansen 4, Schatz 1, Chistensen 1).</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h4>Third place</h4></div><div class="lee-article-text"><h4>Mott-Regent-Grant County 54, Center-Stanton 20</h4></div><div class="lee-article-text"><p>Center-Stanton;8;13;20;20</p></div><div class="lee-article-text"><p>Mott-Regent-Grant County;12;29;38;54</p></div><div class="lee-article-text"><p><strong>CENTER-STANTON –</strong> Katie Frank 12, Katie Albers 2. Ericka Vosberg 4, Elena Sorge 2. Totals: 8 FG, 3-7 FT, 9 fouls. Three-pointers: 1 (Frank 1).</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>MOTT-REGENT-GRANT COUNTY –</strong> Jenessa Zentner 5, Jazlyn Ottmar 4, Jada Ottmar 3, Merissa Meyer 3, Ameerah Rosin 2, Zoey Heid 10, Anna Schatz 15, Madison Zimmerman 12. Totals: 24 FG, 2-6 FT, 9 fouls. Three-pointers: 4 (Ottmar 1, Meyer 1, Heid 2).</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><h4>Fifth place</h4></div><div class="lee-article-text"><h4>Flasher 49, New Salem-Almont 43</h4></div><div class="lee-article-text"><p>New Salem-Almont;9;17;34;43</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Flasher;15;29;38;49</p></div><div class="lee-article-text"><p><strong>NEW SALEM-ALMONT –</strong> Alaina VanderWal 11, Grace Olin 3, Mackenzie Brandt 20, Raleigh Miller 3, Kendra Tomac 6. Totals: 18 FG, 6-12 FT, 12 fouls. Three-pointers: 1 (Miller 1).</p></div><div class="lee-article-text"><p><strong>FLASHER –</strong> Gentry Schmidt 7, Rylee Fleck 12, Adison Vetter 11, Jayden Miller 9, Olivia Erhardt 6, Carlee Fuchs 4. Totals: 19 FG, 4-9 FT, 10 fouls. Three-pointers: 7 (Schmidt 1, Fleck 3, Vetter 3).</p></div><div class="lee-article-text"><h4>Seventh place</h4></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><h4>Standing Rock 67, Beach 37</h4></div><div class="lee-article-text"><p>Beach;8;16;28;37</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Standing Rock;18;33;41;56</p></div><div class="lee-article-text"><p><strong>BEACH –</strong> Aubrie Dykins 2, Aeryn Finneman 2, Ava Zachmann 3, Riley Hauck 2, Eliza Braden 18, Emma Bieber 10. Totals: 14 FG, 9-20 FT, 10 fouls. Three-pointers: None.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>STANDING ROCK –</strong> Teegan Fischer 1, Egypt Painte 9, O’Shae Elk 4, Kayleigh Thunder Hawk 4, Heavyn Eagle 24, C’ante Marquez 1, Kennedy Thunder Hawk 8, Helen Baker 3, Havanna Gates 2. Totals: 23 FG, 8-15 FT, 19 fouls. Three-pointers: 2 (Eagle 1, Baker 1).</p></div><div class="lee-article-text"><h3>STUTSMAN COUNTY TOURNAMENT</h3></div><div class="lee-article-text"><h4>At Jamestown</h4></div><div class="lee-article-text"><h4>Championship</h4></div><div class="lee-article-text"><h4>Carrington 71, Edgeley-Kulm-Montpelier 57</h4></div><div class="lee-article-text"><p>Carrington;13;25;47;71</p></div><div class="lee-article-text"><p>EKM;14;20;39;57</p></div><div class="lee-article-text"><p><strong>CARRINGTON –</strong> Kacie Rexin 9, Madison Johnson 16, Haley Wolsky 4, Edyn Hoornaert 7, Olivia Threadgold 12, Isabel Wendel 10, Emma Hone 2, Kaydence VanRay 11. Totals: 25-50 FG, Three-pointers: 5-12 (Threadgold 2, Rexin, Wendel, Hooraert), 16-27 FT, 17 Fouls.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-6" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-5" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>EDGELEY-KULM-MONTPELIER –</strong> Reagan Teske 2, Kiara Jangula 7, Mataeya Mathern 20, Jaelyn Bertsch 2, Elli Lloyd 1, Libby Mathern 2, Abby Mathern 9, Grace Irey 14. Totals: 22-55 FG, Three-pointers: 3-14 (Jangula, M.Mathern, A.Mathern), 10-18 FT, 23 Fouls.</p></div><div class="lee-article-text"><h4>Third place</h4></div><div class="lee-article-text"><h4>Napoleon-Gackle-Streeter 50, Medina-Pingree-Buchanan 30</h4></div><div class="lee-article-text"><p>MPB;7;14;22;33</p></div><div class="lee-article-text"><p>NGS;16;31;43;50</p></div><div class="lee-article-text"><p><strong>MEDINA-PINGREE-BUCHANAN –</strong> Sophie Bohl 2, Allison Thomas 5, Brynn Sorenson 4, Isabel Schmidt 2, Alaina Bosche 4, Maddie Gefroh 5, Lilly Bohl 9, Cierra Mack 2. Totals: 12-51 FG, Three-pointers: 1-13 (Thomas), 8-22 FT, 14 fouls.</p></div><div class="lee-article-text"><p><strong>NAPOLEON-GACKLE-STREETER –</strong> Jada Schwartzenberger 3, Sophie Ketterling 8, Emma Ketterling 3, Tanecia Kleppe 5, Tayton McDowell 5, Teagan Erbele 21, Alison Zenker 5. Totals: 18-35 FG, Three-pointers: 3-8 (Schwartzenberger, S.Ketterling, Zenker), 11-21 FT, 14 fouls.</p></div><div class="lee-article-text"><h4>Fifth place</h4></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/bismarcktribune.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-6" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h4>Ellendale 48, South Border 41</h4></div><div class="lee-article-text"><p>South Border;5;20;28;41</p></div><div class="lee-article-text"><p>Ellendale;13;28;41;48</p></div><div class="lee-article-text"><p><strong>SOUTH BORDER –</strong> Emily Jochim 25, Macy Monson 8, Eva Meyer 5, Camden Wiest 3. Totals: 12 FG, 10-17 FT, 13 fouls, 32 rebounds (Jochim 16). Three-pointers: 7 (Jochim 6, Wiest 1).</p></div><div class="lee-article-text"><p><strong>ELLENDALE –</strong> Mya Glynn 2, Olivia Hagen 9, Ariel Hagen 2, Kali Norton 18, Sierra Bollinger 3, Christena Walker 14. Totals: 19 FG, 6-11 FT, 15 fouls (Walker), 31 rebounds (O.Hagen 7). Three-pointers: 4 (Norton 1, Bollinger 1, Walker 2).</p></div><div class="lee-article-text"><h4>Seventh place</h4></div><div class="lee-article-text"><h4>Warwick 55, Griggs-Midkota 54</h4></div><div class="lee-article-text"><p>Griggs-Midkota;8;21;38;54</p></div><div class="lee-article-text"><p>Warwick;14;21;29;55</p></div><div class="lee-article-text"><p><strong>GRIGGS-MIDKOTA –</strong> Jersey Gronneberg 2, Ryan Johnson 2, Bailey Ehlers 6, Lauryn Halvorson 14, Kylie Johnson 4, Vanessa Vollmer 3, Brieena Ehlers 5, Kaylee Johnson 16, Jessa Spickler 2. Totals: 24 FG, 1-8 FT, 20 fouls (Vollmer), 35 rebounds (Vollmer). Three-pointers: 5 (Ba.Ehlers 2, Halvorson 2, Br.Elers 1).</p></div><div class="lee-article-text"><p><strong>WARWICK –</strong> Chayenne Touche 6, Julianne Hill 9, Bethany Brown 2, Cadence Feather 8, Madison Cavanaugh 30. Totals: 21 FG, 8-19 FT, 12 fouls, 31 rebounds (Feather 8). Three-pointers: 5 (Touche 1, Hill 2, Cavanaugh 2).</p></div><div class="lee-article-text"><h4>All-Tournament team</h4></div><div class="lee-article-text"><p>Lilly Bohl Medina-Pingree-Buchanan; Christian Walker, Ellendale; Isabel Wendel Carrington; Eydn Hoornaert Carrington; Tegan Erberly Napoleon-Gacke-Streeter; Allison Thomas Medina-Pingree-Buchanan; Sophie Ketterling Napoleon-Gackle-Streeter; Madison Cacvanaguh Warwick; Kiara Jangula Edgeley-Kulm-Montpelier; Mataeya Mathern Edgeley-Kulm-Montpelier; Madison Johnson Carrington.</p></div><div class="lee-article-text"><p><strong>Coach of the tournament:</strong> Rory Entzi, Edgeley-Kulm-Montpelier.</p></div><div class="lee-article-text"><h1>ACHA COLLEGE HOCKEY</h1></div><div class="lee-article-text"><h3>DAKOTA COLLEGE-BOTTINEAU 5, UNIVERSITY OF MARY 3</h3></div><div class="lee-article-text"><p>U-Mary;1;1;1;--;3</p></div><div class="lee-article-text"><p>DCB;0;2;3;--;5</p></div><div class="lee-article-text"><p><strong>First period:</strong> 1. U-Mary, Tanner Eskro, :54.</p></div><div class="lee-article-text"><p><strong>Second period:</strong> 2. DCB, Fabian Vik, 1:59. 3. DCB, Kolby Adair (Leighton Holstein, Logan Mantell), 14:08. 4. U-Mary, Johnny Witzke (Drew Lenertz, Isaiah Thomas), 17:48.</p></div><div class="lee-article-text"><p><strong>Third period:</strong> 5. DCB, Ryan Patterson (Mantell, Riley Opperude), 3:26. 6. DCB, Holstein (Opperude), 10:54. 7. U-Mary, Andrew Huber (Liam Massie, Derek Dropik), 11:23. 8. DCB, Vik, 17:05.</p></div><div class="lee-article-text"><p><strong>Goaltender saves:</strong> U-Mary – Kyle Hayden 28. DCB – Mason Matthew 65.</p></div><div class="lee-article-text"><p><strong>Penalties:</strong> U-Mary – 9 for 31 minutes. DCB – 6 for 12 minutes.</p></div><div class="lee-article-text"><p><strong>Records:</strong> Dakota College-Bottineau 4-13; University of Mary 20-4-1.</p></div><div class="lee-article-text"><h1>COLLEGE HOCKEY</h1></div><div class="lee-article-text"><h3>NORTH DAKOTA 3, WESTERN MICHIGAN 0</h3></div><div class="lee-article-text"><p>North Dakota;1;0;2;--;3</p></div><div class="lee-article-text"><p>Western Michigan;0;0;0;--;0</p></div><div class="lee-article-text"><p><strong>First period:</strong> 1. UND, Jud Caulfield (Jackson Blake, Chris Jandric), 6:46, (pp).</p></div><div class="lee-article-text"><p><strong>Second period:</strong> No scoring.</p></div><div class="lee-article-text"><p><strong>Third period:</strong> 2. UND, Nick Portz (Jandric, Ryan Sidorski), 8:26. 3. UND, Dylan James (Unassisted), 17:11, (en).</p></div><div class="lee-article-text"><p><strong>Goaltender saves:</strong> UND – Drew DeRidder 25. WM – Cameron Rowe 17.</p></div><div class="lee-article-text"><p><strong>Records:</strong> North Dakota 7-8-4, 3-5-2 NCHC; Western Michigan 10-9-1, 4-5-1 NCHC.</p></div><div class="lee-article-text"><h1>COLLEGE INDOOR TRACK</h1></div><div class="lee-article-text"><h3>UNIVERSITY OF MARY INVITE</h3></div><div class="lee-article-text"><h4>MEN</h4></div><div class="lee-article-text"><h4>Team results</h4></div><div class="lee-article-text"><p>1. University of Mary 222. 2. Dickinson State 73. 3. Minot State 71. 4. Jamestown 58. 5. Dawson 43. 6. Valley City State 39. 7. Bismarck State College 37.</p></div><div class="lee-article-text"><h4>Individual results</h4></div><div class="lee-article-text"><p><strong>60 meters:</strong> 1. Brendon Hoyte, UM, 6.84. 2. Akil Powell, UM, 6.85. 3. Jorgen Paulson, UM, 6.95. 4. Quentin Lewis, DSU, 7.0. 5. Nathan Mathern, UA, 7.15.</p></div><div class="lee-article-text"><p><strong>200:</strong> 1. Hoyte, 22.16. 2. Paulson, 22.23. 3. Martin Farver, DSU, 22.53. 4. Kaholo Toaves, DSU, 23.31. 5. Dilen Barringtonmiller, Dawson, 23.67.</p></div><div class="lee-article-text"><p><strong>400:</strong> 1. Aanders Weltz, BSC, 53.12. 2. Clay Kummer, VCSU, 53.21. 3. Hayden Lockie, DSU, 53.44. 4. Logan Weninger, UA, 53.46. 5. Braeden Knutson, UJ, 53.53.</p></div><div class="lee-article-text"><p><strong>600:</strong> 1. Joseph Patchen-Mills, UM, 1:24.80. 2. Tanner Schiller, UM, 1:25.89. 3. James Dalton, UM, 1:26.13. 4. Damian Nino, MSU, 1:31.97. 5. Rufus Ward, MSU, 1:38.42.</p></div><div class="lee-article-text"><p><strong>800:</strong> 1. Micah Hoke, UJ, 2:0661. 2. James Springer, DCC, 2:06.62. 3. Chase Goecke, BSC, 2:22.64.</p></div><div class="lee-article-text"><p><strong>Mile:</strong> 1. Justin Smith, UM, 4:28.47. 2. Brian Miller, UM, 4:38.72. 3. Noah Rolfe, VCSU, 4:46.49. 4. Hudson Atkinson, DSU, 4:47.51. 5. Garin Anderson, DSU, 5:08.08.</p></div><div class="lee-article-text"><p><strong>3000:</strong> 1. Dawson Strom, UM, 8:55.22. 2. Owen Jones, UM, 9:00.95. 3. Guillermo Fregoso, UM, 9:01.69. 4. Ethan Schaffer, UM, 9:33.42. 5. Drew Hjelmstad, UJ, 10:01.32.</p></div><div class="lee-article-text"><p><strong>5000:</strong> 1. Strom, 15:17.11. 2. Robert White, UM, 15:47.55. 3. Ian Sande, UM, 16:17.97. 4. Caleb Hansen, UM, 16:19.96.</p></div><div class="lee-article-text"><p><strong>60 hurdles:</strong> 1. Nathan Aragon, MSU, 8.59. 2. Clay Kummer, VCSU, 8.80. 3. Jacob Jessen, DSU, 8.91. 4. Jesse Lujan, UM, 9.11. 5. Mark Haas, DCC, 9.40.</p></div><div class="lee-article-text"><p><strong>1600 relay:</strong> 1. UM (Raheem Best, Paulson, Hoyte, Howell), 3:30. 80. 2. UM B, 3:37.77. 3. MSU, 3:52.74.</p></div><div class="lee-article-text"><p><strong>High jump:</strong> 1. Jaiden Peraza, VCSU, 6-5. 2. Chase Keating, BSC, 6-125. 3. Nate Overby, BSC, 6-1.25. 4. Kaden Jensen, UJ, 5-11.25. 5. Irmuva Jean, BSC, 5-9.25.</p></div><div class="lee-article-text"><p><strong>Pole vault:</strong> 1. Dillan Kovash, UM, 14-1.25. 2. Cameron Erbele, BSC, 14-1.25.</p></div><div class="lee-article-text"><p><strong>Long jump:</strong> 1. Hayden Von Wald, UM, 23-5.25. 2. Keating, 21-1.5. 3. Logan Wentz, UM, 21-1.5. 4. Jacob Svihovec, 20-8. 5. Jean, 20-6.5.</p></div><div class="lee-article-text"><p><strong>Triple jump:</strong> 1. Von Wald, 41-5.25. 2. Wentz, 41-1. 3. Jalen Strickland, VCSU, 39-7.75. 4. Cole Rohrbach, BSC, 37-10.</p></div><div class="lee-article-text"><p><strong>Shot put:</strong> 1. Chase Snyder, MSU, 50-7.5. 2. Galen Brantley III, DSU, 50-0.75. 3. Dallas Reese, MSU, 47-9.25. 4. Nathan Woodruff, DSU, 46-11.75. 5. Corbin Harris, 46-4.</p></div><div class="lee-article-text"><p><strong>Weight throw:</strong> 1. Dawson Sedivec, UJ, 51-3. 2. Harris, 50-10.75. 3. Hunter Clark, MSU, 50-4. 4. Jorden Morales, UJ, 49-11. 5. Samuel Kreins, MSU, 48-9.5.</p></div><div class="lee-article-text"><p><strong>Heptathlon:</strong> 1. Malakhi Stevenson, UM, 4248. 2. Kaden Selle, UM&lt; 3763. 3. Connor Smith, UJ, 3630. 4. Cael Church, UJ, 3604. 5. Bryson Tripp, UJ, 3459.</p></div><div class="lee-article-text"><h4>WOMEN</h4></div><div class="lee-article-text"><h4>Team results</h4></div><div class="lee-article-text"><p>1. University of Mary 238. 2. Dickinson State 117. 3. Jamestown 43. 4. Minot State 21. 5. Unattached 18. 6. Valley City State 18. 7. Dawson 12. 8. Bismarck State College 4.</p></div><div class="lee-article-text"><h4>Individual results</h4></div><div class="lee-article-text"><p><strong>60 meters:</strong> 1. Arianna Passeri, UM, 7.70. 2. Bonet Henderson, UA, 7.72. 3. Chaneille Richardson, DCC, 7.98. 4. Summer Krebsbach, MSU, 8.01. 5. Taylor Weidner, UM, 8.09.</p></div><div class="lee-article-text"><p><strong>200:</strong> 1. Henderson, 25.73. 2. Morgan Hertz, UM, 25.91. 3. Wrenzi Wrzenski, DSU, 26.33. 4. Laura Inama, UM, 26.40. 5. Sakena Massiah, UM, 26.68.</p></div><div class="lee-article-text"><p><strong>400:</strong> 1. Hertz, 58.67. 2. Massiah, 1:00.63. 3. Anni Stier, UJ, 1:00.70. 4. Jordynn Toliver, UJ, 1:04.74. 5. CaSandra Praksa, MSU, 1:06.23.</p></div><div class="lee-article-text"><p><strong>600:</strong> 1. Danalee Brock, UM, 1:40.26. 2. Grace Acheson, UM, 1:40.77. 3. Rachael Neu, UM, 1:43.32. 4. Elizabeth Widmer, DSU, 1:43.72. 5. Emberlyn Hoffman-Gaschk, DCC, 1:48.38.</p></div><div class="lee-article-text"><p><strong>Mile:</strong> 1. Kiran Green, UM, 5:11.41. 2. Victoria Noland-Gillespie, UM, 5:20.92. 3. Marisa Shiland, UM, 5:21.15.</p></div><div class="lee-article-text"><p><strong>5000:</strong> 1. Alyssa Becker, UM, 17:22.73. 2. Andrijana Fundak, UM, 18:31.99. 3. Teresa Blote, UM, 19:56.17. 4. Lizzy Folk, UM, 21:22.33.</p></div><div class="lee-article-text"><p><strong>60 hurdles:</strong> 1. Wrzesinski, 8.77. 2. A’Lena Chaney, UM, 8.93. 3. Tia Horning, UM, 8.99. 4. Mia Gonzalez, UM, 9.44. 5. Taylor Sargent, VCSU, 9.53.</p></div><div class="lee-article-text"><p><strong>1600 relay:</strong> 1. UM (Sakena Massiah, Rachel Neu, Grace Acheson, Morgan Hertz), 4:05.76. 2. UM B, 4:07.98.</p></div><div class="lee-article-text"><p><strong>High jump:</strong> 1. Adarra Haglund, DSU, 501. 2. Antonio Genet, UM, 5-1. 3. Grace Conzemius, UM, 4-11. 4. Katya Baranko, DSU, 4-11. 5. Abbey Granbois, DSU, 4-11.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2056239" class="tncms-block"></div></div><div class="lee-article-text"><p><strong>Pole vault:</strong> 1. Madison Wahl, DSU, 9-10. 2. Quinn Bassingthwaite, UJ, 8-4.25.</p></div><div class="lee-article-text"><p><strong>Long jump:</strong> 1. Arianna Passeri, UM, 19-5.5. 2. Chaney, 18-1. 3. Taylor Weidner, UM, 16-10.5. 4. Anna Rader, UM, 16-3.75. 5. Paige Erhardt, UJ, 15-6.75.</p></div><div class="lee-article-text"><p><strong>Triple jump:</strong> 1. Taylor Weidner, UM, 35-3.25. 2. Passeri, 34-6.25. 3. Haglund, 30-6.5. 4. Taylor Mundfrom, DSU, 30-2.</p></div><div class="lee-article-text"><p><strong>Shot put:</strong> 1. Kori Nagel, DSU, 45-6.5. 2. Chloe Gunderson, MSU, 40-4.75. 3. Sadie Hansen, VCSU, 40-3.25. 4. Brenna Held, UJ, 38-6.75. 5. Kelsee Cummings, DSU, 38-5.</p></div><div class="lee-article-text"><p><strong>Weight throw:</strong> 1. Nagel, 51-6.25. 2. Tori Nygard, DSU, 50-8.25. 3. Nicole Kramchynsky, UM, 49-7.75. 4. Kelsee Cummings, DSU, 43-6.5. 5. Kiera Oukrop, UM, 42-4.</p></div><div class="lee-article-text"><p><strong>Pentathlon:</strong> 1. Kaitlyn McColly, DSU, 3414. 2. Jordynn Toliver, UJ, 3233. 3. Laura Inama, UM, 3106. 4. Grace Conzemius, UM, 2567. 5. Brynn Hyttinen, BSC, 2183.</p></div><div class="lee-article-text"><h1>HIGH SCHOOL SWIMMING</h1></div><div class="lee-article-text"><h3>CENTURY MULTI-DUALS</h3></div><div class="lee-article-text"><h4>Team results</h4></div><div class="lee-article-text"><p>Williston 99, Dickinson 82</p></div><div class="lee-article-text"><p>Century 98, Williston 83</p></div><div class="lee-article-text"><p>Century 119, Dickinson 61</p></div><div class="lee-article-text"><h4>Individual results</h4></div><div class="lee-article-text"><p><strong>200 medley:</strong> 1. Williston (Caleb Osborn, Kolden Kringen, Camden Ekblad-Lundby, Ethan Babcock), 1:45.91. 2. Century, 1:46.59. 3. Century B, 1:56.01. 4. Dickinson, 1:56.27.</p></div><div class="lee-article-text"><p><strong>200 freestyle:</strong> 1. Ekblad-Lundby, 1:56.38. 2. Shain Janice, Dickinson, 1:5.9.04. 3. Andrew Edland, Century, 2:02.39. 4. Kadin Barth, Dickinson, 2:04.35.</p></div><div class="lee-article-text"><p><strong>200 individual medley:</strong> 1. Luke Domres, Century, 2:09.36. 2. Caleb Osborn, Williston, 2:19.61. 3. Hunter Haugen, Williston, 2:21.68. 4. Logan Vesey, Century, 2:21.83.</p></div><div class="lee-article-text"><p><strong>50 free:</strong> 1. Beau Zander, Century, 22.93. 2. Daniel Walker, Century, 23.49. 3. Gabriel Dohrmann, Century, 24.75. 4. Davin Haag, Dickinson, 25.06.</p></div><div class="lee-article-text"><p><strong>Diving:</strong> 1. Haag, 171.20. 2. Bridger Huelsman, Century, 151.70. 3. Gabriel Ricks, Dickinson, 133.30. 4. Sawyer Hart, Williston, 101.55.</p></div><div class="lee-article-text"><p><strong>100 butterfly:</strong> 1. Kolden Kringen, Williston, 55.42. 2. Lundby, 55.83. 3. Daniel Walker, Century, 1:00.15. 4. Benjamin Scahff, Century, 1:00.50.</p></div><div class="lee-article-text"><p><strong>100 free:</strong> 1. Ethan Babcock, Williston, 54.04. 2. Osborn, 54.89. 3. John Rude, Dickinson, 57.42. 4. Dohrmann, 57.66.</p></div><div class="lee-article-text"><p><strong>500 free:</strong> 1. Domres, 5:02.01. 2. Barth, 5:33.25. 3. Hunter Haugen, Williston, 5:43.84. 4. Adam March, Williston, 6:01.43.</p></div><div class="lee-article-text"><p><strong>200 free relay:</strong> 1. Century (Benjamin Schaff, Landen Domres, Daniel Walker, Beau Zander), 1:33.96. 2. Dickinson, 1:40.53. 3. Century, 1:42.20.</p></div><div class="lee-article-text"><p><strong>100 backstoke:</strong> 1. Logan Vesey, Century, 1:02.37. 2. Tolga Kilic, Dickinson, 1:02.65. 3. Cole Vesey, Century, 1:05.18. 4. Noah Hugret, Century, 1:06.12.</p></div><div class="lee-article-text"><p><strong>100 breaststroke:</strong> 1. Kolden Kringen, Williston, 1:02.44. 2. Schaff, 1:02.82. 3. Hunter Hart, Williston, 1:11.33. 4. Shain Janice, Dickinson, 1:11.58.</p></div><div class="lee-article-text"><p><strong>400 free relay:</strong> 1. Williston (Lundby, Osborn, Babcock, Kringen), 3:30.80. 2. Century, 3:36.17. 3. Dickinson, 3:53.18.</p></div><div class="lee-article-text"><h1>HIGH SCHOOL GIRLS HOCKEY</h1></div><div class="lee-article-text"><h3>FARGO NORTH-SOUTH 3, CENTURY-ST.MARY’S 2, SO</h3></div><div class="lee-article-text"><p>Fargo North-South;0;1;1;1;--;3</p></div><div class="lee-article-text"><p>Century-St. Mary’s;1;0;1;0;--;2</p></div><div class="lee-article-text"><p><strong>First period:</strong> 1. CSM, Lily Kuennen (Avery Matt), 16:43.</p></div><div class="lee-article-text"><p><strong>Second period:</strong> 2. FNS, Julia Puhl (unassisted), 16:48.</p></div><div class="lee-article-text"><p><strong>Third period:</strong> 3. CSM, Brenna Curl (Grace Rieger), 4:21. 4. FNS, Jada Purdy (Kenliegh Fischer, Puhl), 11:39, (pp).</p></div><div class="lee-article-text"><p><strong>Overtime:</strong> No scoring.</p></div><div class="lee-article-text"><p><strong>Shootout:</strong> FNS wins 1-0, 5 shooters.</p></div><div class="lee-article-text"><p><strong>Goaltender saves:</strong> FNS – Savannah Wuitschick 23. CSM – Kambree Grabar 46.</p></div><div class="lee-article-text"><h1>HIGH SCHOOL BOYS WRESTLING</h1></div><div class="lee-article-text"><h3>RAPID CITY INVITE</h3></div><div class="lee-article-text"><h4>Individual results</h4></div><div class="lee-article-text"><p><strong>BISMARCK (130 points, 8th):</strong> Cade Nieuwsma (106 pounds), 13 points, 7th place. Hudson Egeberg (120), 13 points, 6th. Carson Lardy (132), 4.5 points. Landon McMahen (138), 18.5 points, 5th. Dylan Kostelecky (145), 4th. Ty Sanders (145), 4 points. Tate Olson (152), 20 points, 3rd. LJ Araujo (160), 30 points, 1st. James Nagel (170), 4 points. Tyrus Jangula (182), 20 points, 4th. Ayden Schlafman (220), 3 points.</p></div><div class="lee-article-text"><p><strong>NOTE:</strong> LJ Araujo Outstanding Wrestler of the meet.</p></div><div class="lee-article-text"><p><strong>ST. MARY’S (60.5 points, 18th):</strong> Jacoby Grimm (126), 3 points. Colin Steidler (132), 7 points. Joryn Richter (138), 8 points, 8th. Charles Richter (152), 6 points. Jaxyn Richter (170), 23.5 points, 2nd. James Marks (182), 5 poinnts. Williams Marks (220), 3 points.</p></div><div class="lee-article-text"><p><strong>MANDAN (15.5 points, 35th):</strong> Marquis Richter (132), 6.5 points. Kaullen Hegney (138), 4 points. Emery Slater (160), 5 points.</p></div><div class="lee-article-text"><h3>CRIMSON INVITE</h3></div><div class="lee-article-text"><h4>At Maple Grove, Minn.</h4></div><div class="lee-article-text"><p><strong>Legacy (3rd or 4th place):</strong> Walker Sabot (113 pounds), 4th. Nicholas Enzminger (113), 1st. Joey Enzminger (120), 3rd. Jesse Thompson (126), 1st. Clark Thompson (145), 3rd. Sean Peterschick (152), 5th. Brett Miller (170), 4th. Lincoln Lemar (182), 5th. Hayden Stymeist (220), 2nd. Carter Johnson (220), 5th. Treyson Renken (285), 5th; Haaken Jacobsen (285), 6th.</p></div><div class="lee-article-text"><h1>HIGH SCHOOL GIRLS WRESTLING</h1></div><div class="lee-article-text"><h3>RAPID CITY INVITE</h3></div><div class="lee-article-text"><h4>Individual results</h4></div><div class="lee-article-text"><p><strong>Bismarck (161 points, 2nd place):</strong> Avery Heid (100 pounds), 8th place. Izzy Owens (106) 20 points, 4th. Julia Araujo (113) 32 points, 1st. Maggie Thielges (113), 6th. Cambrie Feist (126) 13 points, 7th. Taeghan Rittenbach (132) 6 points. Paige Baumgartner (142) 21 points, 5th. Lexi Beckler (154) 23 points, 2nd. Cambree Anderson (190) 26 points, 2nd. Brinley Buechler (285) 20 points, 4th.</p></div><div class="lee-article-text"><p><strong>Mandan (18 points, 24th place):</strong> Brooklyn Lafrenz (100 pounds) 6th. Elizabeth Hook (126) 14 points, 8th. Madalee Canales (142), 4 points. Lilli Boone (285), 8th.</p></div><div class="lee-article-text"><h1><strong>COLLEGE FOOTBALL</strong></h1></div><div class="lee-article-text"><h3><strong>FCS PLAYOFFS</strong></h3></div><div class="lee-article-text"><h4><strong>First round</strong></h4></div><div class="lee-article-text"><h4><strong>Saturday, Nov. 26</strong></h4></div><div class="lee-article-text"><p>Weber State 38, North Dakota 31</p></div><div class="lee-article-text"><p>Delaware 56, St. Francis 17</p></div><div class="lee-article-text"><p>Furman 31, Elon 6</p></div><div class="lee-article-text"><p>New Hampshire 52, Fordham 42</p></div><div class="lee-article-text"><p>Richmond 41, Davidson 0</p></div><div class="lee-article-text"><p>Gardner-Webb 52, Eastern Kentucky 41</p></div><div class="lee-article-text"><p>Montana 34, Southeastern Missouri State 24</p></div><div class="lee-article-text"><p>Southeastern Louisiana 45, Idaho 42</p></div><div class="lee-article-text"><h4><strong>Second round</strong></h4></div><div class="lee-article-text"><h4><strong>Saturday, Dec. 3</strong></h4></div><div class="lee-article-text"><p>No. 1 South Dakota State 42, Delaware 6</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2053197" class="tncms-block"><section id="block-2053197" class="block emphasis-h3   " ><div id="html-asset-2053197">
            <div class="html-content"><script data-ark-client="2b487676-2dbf-46c8-903a-83477612c196" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>
        </div></section></div></div><div class="lee-article-text"><p>No. 8 Holy Cross 35, New Hampshire 13</p></div><div class="lee-article-text"><p>No. 5 William &amp; Mary 54, Gardner-Webb 14</p></div><div class="lee-article-text"><p>No. 4 Montana State 33, Weber State 25</p></div><div class="lee-article-text"><p>No. 3 North Dakota State 49, Montana 26</p></div><div class="lee-article-text"><p>No. 6 Samford 48, Southeastern Louisiana 42, OT</p></div><div class="lee-article-text"><p>No. 7 Incarnate Word 41, Furman 38</p></div><div class="lee-article-text"><p>No. 2 Sacramento State 38, Richmond 31</p></div><div class="lee-article-text"><h4><strong>Quarterfinals</strong></h4></div><div class="lee-article-text"><h4><strong>Friday, Dec. 9</strong></h4></div><div class="lee-article-text"><p>No. 3 North Dakota State 27, No. 6 Samford 9</p></div><div class="lee-article-text"><p>No. 4 Montana State 55, No. 5 William &amp; Mary 7</p></div><div class="lee-article-text"><p>No. 7 Incarnate Word 66, No. 2 Sacramento State 63</p></div><div class="lee-article-text"><h4><strong>Saturday, Dec. 10</strong></h4></div><div class="lee-article-text"><p>No. 1 South Dakota State 42, No. 8 Holy Cross 21</p></div><div class="lee-article-text"><h4><strong>Semifinals</strong></h4></div><div class="lee-article-text"><h4><strong>Friday, Dec. 16</strong></h4></div><div class="lee-article-text"><p>No. 7 Incarnate Word (12-1) at No. 3 North Dakota State (11-2), 6 p.m., ESPN2</p></div><div class="lee-article-text"><h4><strong>Saturday, Dec. 17</strong></h4></div><div class="lee-article-text"><p>No. 4 Montana State (12-1) at No. 1 South Dakota State (12-1), 3 p.m., ESPN2</p></div><div class="lee-article-text"><h4><strong>Championship</strong></h4></div><div class="lee-article-text"><p>Jan. 8, 1 p.m.</p></div><div class="lee-article-text"><p><strong>Records:</strong> Century-St. Mary’s 0-2-0-2.</p></div><div class="lee-article-text"><h1><strong>NAHL</strong></h1></div><div class="lee-article-text"><h3><strong>STANDINGS</strong></h3></div><div class="lee-article-text"><h4><strong>Central Division</strong></h4></div><div class="lee-article-text"><p><strong>Team;W;L;OT/SL;Pts</strong></p></div><div class="lee-article-text"><p>Austin;17;4;5;39</p></div><div class="lee-article-text"><p>Aberdeen;14;8;3;31</p></div><div class="lee-article-text"><p>North Iowa;13;11;2;28</p></div><div class="lee-article-text"><p>Minot;13;12;2;28</p></div><div class="lee-article-text"><p>St. Cloud;11;12;2;24</p></div><div class="lee-article-text"><p>Bismarck;10;12;3;23</p></div><div class="lee-article-text"><h4><strong>East Division</strong></h4></div><div class="lee-article-text"><p><strong>Team;W;L;OT/SL;Pts</strong></p></div><div class="lee-article-text"><p>Maryland;21;7;2;44</p></div><div class="lee-article-text"><p>New Jersey;16;11;2;34</p></div><div class="lee-article-text"><p>Northeast;15;10;3;33</p></div><div class="lee-article-text"><p>Maine;13;10;1;27</p></div><div class="lee-article-text"><p>Johnstown;12;11;3;27</p></div><div class="lee-article-text"><p>Philadelphia;10;15;2;22</p></div><div class="lee-article-text"><p>Danbury;2;23;3;7</p></div><div class="lee-article-text"><h4><strong>Midwest Division</strong></h4></div><div class="lee-article-text"><p><strong>Team;W;L;OT/SL;Pts</strong></p></div><div class="lee-article-text"><p>Minnesota;17;8;3;37</p></div><div class="lee-article-text"><p>Chippewa;16;10;2;34</p></div><div class="lee-article-text"><p>Kenai River;16;11;1;33</p></div><div class="lee-article-text"><p>Fairbanks;15;11;3;33</p></div><div class="lee-article-text"><p>Janesville;12;9;6;30</p></div><div class="lee-article-text"><p>Wisconsin;13;12;2;28</p></div><div class="lee-article-text"><p>Anchorage;11;10;6;28</p></div><div class="lee-article-text"><p>Springfield;12;14;0;24</p></div><div class="lee-article-text"><h4><strong>South Division</strong></h4></div><div class="lee-article-text"><p><strong>Team;W;L;OT/SL;Pts</strong></p></div><div class="lee-article-text"><p>Lone Star;20;2;3;43</p></div><div class="lee-article-text"><p>Oklahoma;18;5;1;37</p></div><div class="lee-article-text"><p>New Mexico;14;8;2;30</p></div><div class="lee-article-text"><p>Shreveport;12;10;4;28</p></div><div class="lee-article-text"><p>Amarillo;12;9;3;27</p></div><div class="lee-article-text"><p>Odessa;12;12;1;25</p></div><div class="lee-article-text"><p>El Paso;9;14;1;19</p></div><div class="lee-article-text"><p>Corpus Christi;6;15;5;17</p></div><div class="lee-article-text"><h4><strong>Saturday, Dec. 10</strong></h4></div><div class="lee-article-text"><p>Johnstown 5, Maine 2</p></div><div class="lee-article-text"><p>New Jersey 6, Northeast 4</p></div><div class="lee-article-text"><p>Maryland 5, Philaelphia 4, OT</p></div><div class="lee-article-text"><p>St. Cloud 5, Minot 1</p></div><div class="lee-article-text"><p>Wisconsin 4, Springfield 1</p></div><div class="lee-article-text"><p>Minnesota 4, Janesville 0</p></div><div class="lee-article-text"><p>Odessa 3, Corpus Christi 2, OT</p></div><div class="lee-article-text"><p>Aberdeen 3, Austin 0</p></div><div class="lee-article-text"><p>Amarillo 5, Shreveport 4</p></div><div class="lee-article-text"><p>Lone Star 4, El Paso 1</p></div><div class="lee-article-text"><p>Kenai River at Anchorage (n)</p></div><div class="lee-article-text"><h4><strong>Sunday, Dec. 11</strong></h4></div><div class="lee-article-text"><p>El Paso at New Mexico</p></div><div class="lee-article-text"><p>Minnesota at Janesville</p></div><div class="lee-article-text"><h4>Wednesday, Dec. 14</h4></div><div class="lee-article-text"><p>Lone Star at Oklahoma</p></div><div class="lee-article-text"><h4>Thursday, Dec. 15</h4></div><div class="lee-article-text"><p>St. Cloud at North Iowa</p></div><div class="lee-article-text"><p>Kenai River at Chippewa</p></div><div class="lee-article-text"><h4>Friday, Dec. 16</h4></div><div class="lee-article-text"><p>Bismarck at Minot, 7:35 p.m.</p></div><div class="lee-article-text"><p>Northeast at Danbury</p></div><div class="lee-article-text"><p>Maryland at Maine</p></div><div class="lee-article-text"><p>New Jersey at Johnstown</p></div><div class="lee-article-text"><p>North Iowa at St. Cloud</p></div><div class="lee-article-text"><p>Anchorage at Wisconsin</p></div><div class="lee-article-text"><p>Fairbanks at Janesville</p></div><div class="lee-article-text"><p>Kenai River at Chippewa</p></div><div class="lee-article-text"><p>Minnesota at Springfield</p></div><div class="lee-article-text"><p>Aberdeen at Austin</p></div><div class="lee-article-text"><p>Corpus Christi at Shreveport</p></div><div class="lee-article-text"><p>Oklahoma at Odessa</p></div><div class="lee-article-text"><p>New Mexico at Lone Star</p></div><div class="lee-article-text"><h4>Saturday, Dec. 17</h4></div><div class="lee-article-text"><p>Minot at Bismarck, 7:15 p.m.</p></div><div class="lee-article-text"><p>Northeast at Danbury</p></div><div class="lee-article-text"><p>New Jersey at Johnstown</p></div><div class="lee-article-text"><p>Maryland at Maine</p></div><div class="lee-article-text"><p>Minnesota at Springfield</p></div><div class="lee-article-text"><p>North Iowa at St. Cloud</p></div><div class="lee-article-text"><p>Anchorage at Wisconsin</p></div><div class="lee-article-text"><p>Fairbanks at Janesville</p></div><div class="lee-article-text"><p>Aberdeen at Austin</p></div><div class="lee-article-text"><p>Corpus Christi at Shreveport</p></div><div class="lee-article-text"><p>El Paso at Amarillo</p></div><div class="lee-article-text"><p>Oklahoma at Odessa</p></div><div class="lee-article-text"><p>New Mexico at Lone Star</p></div><div class="lee-article-text"><h4>Sunday, Dec. 18</h4></div><div class="lee-article-text"><p>El Paso at Amarillo</p></div><div class="lee-article-text"><h1>N.D. SCORES</h1></div><div class="lee-article-text"><h3>SATURDAY</h3></div><div class="lee-article-text"><h3>College hockey</h3></div><div class="lee-article-text"><p>North Dakota 3, Western Michigan 0</p></div><div class="lee-article-text"><h4>ACHA hockey</h4></div><div class="lee-article-text"><p>Dakota College-Bottineau 5, University of Mary 3</p></div><div class="lee-article-text"><h4>College men’s basketball</h4></div><div class="lee-article-text"><p>Dakota College-Bottineau 79, Jamestown JV 78</p></div><div class="lee-article-text"><p>Jamestown 87, Mount Marty 67</p></div><div class="lee-article-text"><p>Minnesota-Duluth 72, Mary 56</p></div><div class="lee-article-text"><p>Minot State 96, St. Cloud State 74</p></div><div class="lee-article-text"><p>Montana 82, North Dakota State 75</p></div><div class="lee-article-text"><p>NDSCS 66, Dakota County Tech 63</p></div><div class="lee-article-text"><p>Northeast 92, Lake Region State 81</p></div><div class="lee-article-text"><p>Seattle 80, North Dakota 78, OT</p></div><div class="lee-article-text"><h4>College women’s basketball</h4></div><div class="lee-article-text"><p>Jamestown 81, Mount Marty 50</p></div><div class="lee-article-text"><p>Jamestown JV 68, Dakota College-Bottineau 57</p></div><div class="lee-article-text"><p>Minnesota-Duluth 69, Mary 66, OT</p></div><div class="lee-article-text"><p>North Dakota 76, Weber State 54</p></div><div class="lee-article-text"><p>St. Cloud State 57, Minot State 55</p></div><div class="lee-article-text"><p>Wisconsin-Green Bay 70, North Dakota State 52</p></div><div class="lee-article-text"><h4>High school boys basketball</h4></div><div class="lee-article-text"><p>Bismarck Legacy 68, Williston 42</p></div><div class="lee-article-text"><p>Central Cass 78, Mayville-Portland-Clifford-Galesburg 47</p></div><div class="lee-article-text"><p>Flasher 56, Kidder County 29</p></div><div class="lee-article-text"><p>Four Winds-Minnewaukan 70, Fargo Oak Grove 54</p></div><div class="lee-article-text"><p>Garrison 75, Surrey 73</p></div><div class="lee-article-text"><p>Grafton 54, Oakes 31</p></div><div class="lee-article-text"><p>Heart River 61, Solen 29</p></div><div class="lee-article-text"><p>Minot Ryan 72, Hazen 46</p></div><div class="lee-article-text"><p>North Border 64, Northern Cass 47</p></div><div class="lee-article-text"><p>Parshall-Plaza-North Shore 62, Washburn 54</p></div><div class="lee-article-text"><p>Shiloh Christian 54, Dickinson Trinity 51</p></div><div class="lee-article-text"><p>Thompson 62, New Rockford-Sheyenne 49</p></div><div class="lee-article-text"><p>Tioga 76, Max 37</p></div><div class="lee-article-text"><p>Trenton 60, Williston Trinity Christian 49</p></div><div class="lee-article-text"><p>Turtle Mountain 80, Dickinson 74</p></div><div class="lee-article-text"><h4>Linton Shootout</h4></div><div class="lee-article-text"><p>Center-Stanton 54, Strasburg-Zeeland 42</p></div><div class="lee-article-text"><p>South Border 69, Central McLean 48</p></div><div class="lee-article-text"><p>Hettinger-Scranton 51, Napoleon-Gackle-Streeter 49</p></div><div class="lee-article-text"><p>Linton-HMB 62, Harvey-Wells County 61</p></div><div class="lee-article-text"><h4>High school girls basketball</h4></div><div class="lee-article-text"><p>Bismarck Legacy JV 95, Williston 48</p></div><div class="lee-article-text"><p>Mayville-Portland-Clifford-Galesburg 53, Central Cass 44</p></div><div class="lee-article-text"><p>Minot 103, Dickinson 47</p></div><div class="lee-article-text"><p>Shiloh Christian 65, Dickinson Trinity 42</p></div><div class="lee-article-text"><p>Oakes 40, Grafton 36</p></div><div class="lee-article-text"><p>St. John 60, Bottineau 47</p></div><div class="lee-article-text"><p>Towner-Granville-Upham 71, Mohall-Lansford-Sherwood 37</p></div><div class="lee-article-text"><h4>New Salem Tournament</h4></div><div class="lee-article-text"><p>Standing Rock 56, Beach 37</p></div><div class="lee-article-text"><p>Flasher 49, New Salem-Almont 43</p></div><div class="lee-article-text"><p>Mott-Regent-Grant County 54, Center-Stanton 20</p></div><div class="lee-article-text"><p>Glen Ullin-Hebron 45, Kidder County 37</p></div><div class="lee-article-text"><h4>Nedrose Tournament</h4></div><div class="lee-article-text"><p>Powers Lake-Burke Central 61, North Shore-Plaza 28</p></div><div class="lee-article-text"><p>Minot Our Redeemer’s 41, Berthold 39</p></div><div class="lee-article-text"><p>Surrey 42, Hazen 38</p></div><div class="lee-article-text"><p>Nedrose 57, North Prairie 51</p></div><div class="lee-article-text"><h4>Roughrider Tournament</h4></div><div class="lee-article-text"><h4>At Killdeer</h4></div><div class="lee-article-text"><p>Heart River 60, Richardton-Taylor 45</p></div><div class="lee-article-text"><p>Killdeer 46, New England 40, OT</p></div><div class="lee-article-text"><p>Stanley 50, Hettinger-Scranton 45</p></div><div class="lee-article-text"><p>Bowman County 43, Beulah 36</p></div><div class="lee-article-text"><h4>Stutsman County Tournament</h4></div><div class="lee-article-text"><h4>At Jamestown</h4></div><div class="lee-article-text"><p>Warwick 55, Griggs-Midkota 54</p></div><div class="lee-article-text"><p>Ellendale 48, South Border 41</p></div><div class="lee-article-text"><p>Napoleon-Gackle-Streeter 50, Medina-Pingree-Buchanan 33</p></div><div class="lee-article-text"><p>Carrington 71, Edgeley-Kulm-Montpelier 57</p></div><div class="lee-article-text"><h4>High school boys hockey</h4></div><div class="lee-article-text"><p>Grand Forks Central 5, Bismarck Legacy 2</p></div><div class="lee-article-text"><p>Mayville-Portland 5, Hazen-Beulah 0</p></div><div class="lee-article-text"><h4>High school girls hockey</h4></div><div class="lee-article-text"><p>Devils Lake 7, Dickinson 2</p></div><div class="lee-article-text"><p>Fargo Davies 3, Minot 1</p></div><div class="lee-article-text"><p>Fargo North-South 3, Bismarck Century-St. Mary’s 2, SO</p></div><div class="lee-article-text"><p>Grand Forks 1, Mandan 0</p></div><div class="lee-article-text"><p>Williston 2, Jamestown 1</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_A0vGxDS9');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-a88f16d4-78d4-11ed-a476-2783674bc199-bottom" twt-comment-count="https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html" twt-article-id="a88f16d4-78d4-11ed-a476-2783674bc199">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_A0vGxDS9&posts_ids=a88f16d4-78d4-11ed-a476-2783674bc199")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-a88f16d4-78d4-11ed-a476-2783674bc199-bottom").innerHTML = openWeb.messages_count['a88f16d4-78d4-11ed-a476-2783674bc199'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a88f16d4-78d4-11ed-a476-2783674bc199 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="a88f16d4-78d4-11ed-a476-2783674bc199" method="post" action="/tncms/counter/editorial/a88f16d4-78d4-11ed-a476-2783674bc199/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a88f16d4-78d4-11ed-a476-2783674bc199" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22williston%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-williston label label-default" data-tncms-track-dmp='search: williston'>Williston</a>
            </li> <li>
                <a href="/search/?k=%22caleb%20osborn%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-caleb-osborn label label-default" data-tncms-track-dmp='search: caleb-osborn'>Caleb Osborn</a>
            </li> <li>
                <a href="/search/?k=%22swimming%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-swimming label label-default" data-tncms-track-dmp='search: swimming'>Swimming</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22military%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22ichthyology%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ichthyology label label-default" data-tncms-track-dmp='search: ichthyology'>Ichthyology</a>
            </li> <li>
                <a href="/search/?k=%22team%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22gabriel%20dohrmann%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gabriel-dohrmann label label-default" data-tncms-track-dmp='search: gabriel-dohrmann'>Gabriel Dohrmann</a>
            </li> <li>
                <a href="/search/?k=%22century%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-century label label-default" data-tncms-track-dmp='search: century'>Century</a>
            </li> <li>
                <a href="/search/?k=%22davin%20haag%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-davin-haag label label-default" data-tncms-track-dmp='search: davin-haag'>Davin Haag</a>
            </li> <li>
                <a href="/search/?k=%22goaltender%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-goaltender label label-default" data-tncms-track-dmp='search: goaltender'>Goaltender</a>
            </li> <li>
                <a href="/search/?k=%22shootout%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-shootout label label-default" data-tncms-track-dmp='search: shootout'>Shootout</a>
            </li> <li>
                <a href="/search/?k=%22shooter%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-shooter label label-default" data-tncms-track-dmp='search: shooter'>Shooter</a>
            </li> <li>
                <a href="/search/?k=%22second%20period%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-second-period label label-default" data-tncms-track-dmp='search: second-period'>Second Period</a>
            </li> <li>
                <a href="/search/?k=%22montana%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-montana label label-default" data-tncms-track-dmp='search: montana'>Montana</a>
            </li> <li>
                <a href="/search/?k=%22north%20dakota%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-north-dakota label label-default" data-tncms-track-dmp='search: north-dakota'>North Dakota</a>
            </li> <li>
                <a href="/search/?k=%22south%20dakota%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-south-dakota label label-default" data-tncms-track-dmp='search: south-dakota'>South Dakota</a>
            </li> <li>
                <a href="/search/?k=%22mathematics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mathematics label label-default" data-tncms-track-dmp='search: mathematics'>Mathematics</a>
            </li> <li>
                <a href="/search/?k=%22sacramento%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sacramento label label-default" data-tncms-track-dmp='search: sacramento'>Sacramento</a>
            </li> <li>
                <a href="/search/?k=%22samford%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-samford label label-default" data-tncms-track-dmp='search: samford'>Samford</a>
            </li> <li>
                <a href="/search/?k=%22william%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-william label label-default" data-tncms-track-dmp='search: william'>William</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22brayden%20weidner%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-brayden-weidner label label-default" data-tncms-track-dmp='search: brayden-weidner'>Brayden Weidner</a>
            </li> <li>
                <a href="/search/?k=%22hunting%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hunting label label-default" data-tncms-track-dmp='search: hunting'>Hunting</a>
            </li> <li>
                <a href="/search/?k=%22dickinson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dickinson label label-default" data-tncms-track-dmp='search: dickinson'>Dickinson</a>
            </li> <li>
                <a href="/search/?k=%22athletics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-athletics label label-default" data-tncms-track-dmp='search: athletics'>Athletics</a>
            </li> <li>
                <a href="/search/?k=%22fg%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fg label label-default" data-tncms-track-dmp='search: fg'>Fg</a>
            </li> <li>
                <a href="/search/?k=%22three-pointer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-three-pointer label label-default" data-tncms-track-dmp='search: three-pointer'>Three-pointer</a>
            </li> <li>
                <a href="/search/?k=%22minot%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-minot label label-default" data-tncms-track-dmp='search: minot'>Minot</a>
            </li> <li>
                <a href="/search/?k=%22foul%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-foul label label-default" data-tncms-track-dmp='search: foul'>Foul</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <script>
                var revContentLoaded = false;
                var throttledRevContent = throttleFunction(function(){
                    if(!revContentLoaded){
                        revContentLoaded = __tnt.elementOnScreen('#lee-rev-content');
                        if(revContentLoaded){
                            $('#lee-rev-content').append('<div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>');
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://assets.revcontent.com/master/delivery.js');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledRevContent);
                            __tnt.log('Load Rev Content');
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledRevContent);
            </script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://bismarcktribune.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/bismarcktribune.com.js?_dc=12.10.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'bismarcktribune.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-6677785a-7351-11ed-b055-abd2fbac47df" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6677785a-7351-11ed-b055-abd2fbac47df media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/area-scores-dec-4/article_6677785a-7351-11ed-b055-abd2fbac47df.html" class="tnt-asset-link"  aria-label="Area Scores: Dec. 4">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Area Scores: Dec. 4"
                            class="img-responsive lazyload full default"
                            width="1318"
                            height="741"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/6/b0/6b043f47-5abe-57df-b92f-06062b7ff9b2/638bd7668b2f0.image.jpg?crop=1318%2C741%2C0%2C415&resize=1318%2C741&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/area-scores-dec-4/article_6677785a-7351-11ed-b055-abd2fbac47df.html" class="tnt-asset-link" aria-label="Area Scores: Dec. 4">
        
        
            Area Scores: Dec. 4</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CLASS A BOYS BASKETBALL </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-26328650-75a8-11ed-bc1a-9f75989e130c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26328650-75a8-11ed-bc1a-9f75989e130c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/area-scores-dec-7/article_26328650-75a8-11ed-bc1a-9f75989e130c.html" class="tnt-asset-link"  aria-label="Area Scores: Dec. 7">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Area Scores: Dec. 7"
                            class="img-responsive lazyload full default"
                            width="1798"
                            height="1011"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/b/3c/b3c0660c-75eb-11ed-8e28-8f213c59ff3f/63901ddb5f489.image.jpg?crop=1798%2C1011%2C0%2C70&resize=1798%2C1011&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/area-scores-dec-7/article_26328650-75a8-11ed-bc1a-9f75989e130c.html" class="tnt-asset-link" aria-label="Area Scores: Dec. 7">
        
        
            Area Scores: Dec. 7</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CLASS A BOYS BASKETBALL </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5a147694-7824-11ed-87e0-63a800f4d62a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5a147694-7824-11ed-87e0-63a800f4d62a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/bison-power-past-samford-will-host-incarnate-word-in-semifinals/article_5a147694-7824-11ed-87e0-63a800f4d62a.html" class="tnt-asset-link"  aria-label="Bison power past Samford, will host Incarnate Word in semifinals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bison power past Samford, will host Incarnate Word in semifinals"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/f/14/f1462f14-7831-11ed-8af8-97e7ac33d504/6393ee412d4c1.image.jpg?crop=300%2C169%2C0%2C125&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/f/14/f1462f14-7831-11ed-8af8-97e7ac33d504/6393ee412d4c1.image.jpg?crop=300%2C169%2C0%2C125&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/f/14/f1462f14-7831-11ed-8af8-97e7ac33d504/6393ee412d4c1.image.jpg?crop=300%2C169%2C0%2C125&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/f/14/f1462f14-7831-11ed-8af8-97e7ac33d504/6393ee412d4c1.image.jpg?crop=300%2C169%2C0%2C125&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/bison-power-past-samford-will-host-incarnate-word-in-semifinals/article_5a147694-7824-11ed-87e0-63a800f4d62a.html" class="tnt-asset-link" aria-label="Bison power past Samford, will host Incarnate Word in semifinals">
        
        
            Bison power past Samford, will host Incarnate Word in semifinals</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Bison are back in the FCS final four. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a078c7ba-6f6a-11ed-b46b-9f21208bbc1c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a078c7ba-6f6a-11ed-b46b-9f21208bbc1c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/focus-on-football-montana-for-ndsu-following-defections/article_a078c7ba-6f6a-11ed-b46b-9f21208bbc1c.html" class="tnt-asset-link"  aria-label="Focus on football, Montana for NDSU following defections">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Focus on football, Montana for NDSU following defections"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/b4/9b415412-6f6d-11ed-bc92-a384d15c377b/638539324fe9f.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/focus-on-football-montana-for-ndsu-following-defections/article_a078c7ba-6f6a-11ed-b46b-9f21208bbc1c.html" class="tnt-asset-link" aria-label="Focus on football, Montana for NDSU following defections">
        
        
            Focus on football, Montana for NDSU following defections</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After some unwanted off-the-field news, the focus is back on football for the Bison. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a5498c5a-74ee-11ed-baf5-1bec178fc228" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/area-scores-dec-6/article_a5498c5a-74ee-11ed-baf5-1bec178fc228.html" class="tnt-asset-link" aria-label="Area Scores: Dec. 6">
        
        
            Area Scores: Dec. 6</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HIGH SCHOOL GIRLS BASKETBALL </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2deed8ac-78d8-11ed-bf7d-577453149117" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2deed8ac-78d8-11ed-bf7d-577453149117 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/ndsu-hosts-incarnate-word-friday-in-fcs-semifinals/article_2deed8ac-78d8-11ed-bf7d-577453149117.html" class="tnt-asset-link"  aria-label="NDSU hosts Incarnate Word Friday in FCS semifinals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NDSU hosts Incarnate Word Friday in FCS semifinals"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/9/62/96298b42-78d8-11ed-8560-6754ff594d25/639506012ff7b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/ndsu-hosts-incarnate-word-friday-in-fcs-semifinals/article_2deed8ac-78d8-11ed-bf7d-577453149117.html" class="tnt-asset-link" aria-label="NDSU hosts Incarnate Word Friday in FCS semifinals">
        
        
            NDSU hosts Incarnate Word Friday in FCS semifinals</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">North Dakota State will host Incarnate Word at 6 p.m. on Friday night at the Fargodome in the semifinals of the FCS playoffs.  </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-092bbe7a-7691-11ed-b2ef-3329f5766870" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-092bbe7a-7691-11ed-b2ef-3329f5766870 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/marauders-one-bout-from-triangular-sweep/article_092bbe7a-7691-11ed-b2ef-3329f5766870.html" class="tnt-asset-link"  aria-label="Marauders one bout from triangular sweep">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Marauders one bout from triangular sweep"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="905"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/8/3a/83a7b254-2e49-5ad1-9fd1-0d57476cbfef/63913aa9b2c6c.image.jpg?crop=1609%2C905%2C0%2C191&resize=1609%2C905&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/marauders-one-bout-from-triangular-sweep/article_092bbe7a-7691-11ed-b2ef-3329f5766870.html" class="tnt-asset-link" aria-label="Marauders one bout from triangular sweep">
        
        
            Marauders one bout from triangular sweep</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In the first of two matches as part of a home triangular, the University of Mary came one match away from a sweep of Concordia-Moorhead, 41-3. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-64121a42-773f-11ed-a383-1b1e0fbfa268" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/area-scores-dec-9/article_64121a42-773f-11ed-a383-1b1e0fbfa268.html" class="tnt-asset-link" aria-label="Area Scores: Dec. 9">
        
        
            Area Scores: Dec. 9</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HIGH SCHOOL BOYS WRESTLING </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c3f1671c-7805-11ed-af80-032929a7c332" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/area-scores-dec-10/article_c3f1671c-7805-11ed-af80-032929a7c332.html" class="tnt-asset-link" aria-label="Area Scores: Dec. 10">
        
        
            Area Scores: Dec. 10</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">COLLEGE MEN'S BASKETBALL </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d9c1f89c-74e8-11ed-baca-57175d9efefe" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d9c1f89c-74e8-11ed-baca-57175d9efefe media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/contrasting-styles-collide-at-the-fargodome/article_d9c1f89c-74e8-11ed-baca-57175d9efefe.html" class="tnt-asset-link"  aria-label="Contrasting styles collide at the Fargodome">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Contrasting styles collide at the Fargodome"
                            class="img-responsive lazyload full default"
                            width="554"
                            height="312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/0/f5/0f5ed40c-74e9-11ed-bd4b-17425a060613/638e6ba58cf58.image.jpg?crop=554%2C312%2C0%2C264&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/0/f5/0f5ed40c-74e9-11ed-bd4b-17425a060613/638e6ba58cf58.image.jpg?crop=554%2C312%2C0%2C264&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/0/f5/0f5ed40c-74e9-11ed-bd4b-17425a060613/638e6ba58cf58.image.jpg?crop=554%2C312%2C0%2C264&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/0/f5/0f5ed40c-74e9-11ed-bd4b-17425a060613/638e6ba58cf58.image.jpg?crop=554%2C312%2C0%2C264&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/0/f5/0f5ed40c-74e9-11ed-bd4b-17425a060613/638e6ba58cf58.image.jpg?crop=554%2C312%2C0%2C264&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/0/f5/0f5ed40c-74e9-11ed-bd4b-17425a060613/638e6ba58cf58.image.jpg?crop=554%2C312%2C0%2C264&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/assets/v3/editorial/0/f5/0f5ed40c-74e9-11ed-bd4b-17425a060613/638e6ba58cf58.image.jpg?crop=554%2C312%2C0%2C264&resize=554%2C312&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/contrasting-styles-collide-at-the-fargodome/article_d9c1f89c-74e8-11ed-baca-57175d9efefe.html" class="tnt-asset-link" aria-label="Contrasting styles collide at the Fargodome">
        
        
            Contrasting styles collide at the Fargodome</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Contrasting styles will collide at the Fargodome Friday night in the FCS quarterfinals. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2053191" class="tncms-block"><section id="block-2053191" class="block emphasis-h3   " ><div id="html-asset-2053191">
            <div class="html-content"><div class='s2nPlayer-9HnJce5n' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=9HnJce5n&cid=6945&flash=n' data-type='s2nScript'></script></div>
        </div></section></div><div id="tncms-block-2053194" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Bismarck Tribune" src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/custom/image/96a62bf8-2b6c-11ec-b63a-0393eaab7cf2.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2056260" class="tncms-block site-follow-us branding-links"><div class="follow-links-2056260 follow-links default">
    
    <section id="block-2056260" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://bismarcktribune.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="https://bismarcktribune.com/eedition/special-sections/page-w-1/page_210215d2-1c5b-5f9f-aab4-ed4794284132.html"  target="_blank" rel="noopener"><span class="nav-label">Best of the Best</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dakota-classifieds"  href="/ads/" ><span class="nav-label">Dakota Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-mandan-news"  href="http://mandan-news.com/"  target="_blank" rel="noopener"><span class="nav-label">Mandan News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jeans-day"  href="/jeans/" ><span class="nav-label">Jeans Day</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-circulationsubscriptions"  href="/subscribenow/" ><span class="nav-label">Circulation/Subscriptions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://bistribune.marketing/"  target="_blank" rel="noopener"><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" ><span class="nav-label">Events Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://go.bismarcktribune.com/carrier"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="/forms/subscription_services/dealer-subscribe/" ><span class="nav-label">Dealer Services</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Bismarck Tribune</a>, 707 E. Front Ave Bismarck, ND 58504
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a88f16d4-78d4-11ed-a476-2783674bc199")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1670572812"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            
            
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function () {
                // Content to be read
                const textSelector = "#article-body";
                
                if (window.TRINITY_PLAYER && TRINITY_PLAYER.players["article-body-a88f16d4-78d4-11ed-a476-2783674bc199"]) {
                    TRINITY_PLAYER.api.createPlayer("article-body-a88f16d4-78d4-11ed-a476-2783674bc199");
                } else {
                    var js = document.createElement("script");
                    js.setAttribute("data-player-id", "article-body-a88f16d4-78d4-11ed-a476-2783674bc199");
                    js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://bismarcktribune.com/sports/college/area-scores-dec-11/article_a88f16d4-78d4-11ed-a476-2783674bc199.html&poweredBy&partner=Flex&FAB=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                    document.body.appendChild(js);
                }
            })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Williston','Engage:Caleb Osborn','Engage:Swimming','Engage:Sport','Engage:Military','Engage:Ichthyology','Engage:Team','Engage:Gabriel Dohrmann','Engage:Century','Engage:Davin Haag','Engage:Goaltender','Engage:Shootout','Engage:Shooter','Engage:Second Period','Engage:Montana','Engage:North Dakota','Engage:South Dakota','Engage:Mathematics','Engage:Sacramento','Engage:Samford','Engage:William','Engage:Basketball','Engage:Brayden Weidner','Engage:Hunting','Engage:Dickinson','Engage:Athletics','Engage:Fg','Engage:Three-pointer','Engage:Minot','Engage:Foul'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=121022"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/bismarcktribune.com.js?_dc=1668758417"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bismarcktribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1668758417"></script></body>
</html>